posted by josephwoodard on August 24, 2015 | 16 comments
None of the Popup features work for me, on any device I've tried to use. The popups either don't show up at all, or they show that they're loading, and never actually load.

Who else has this problem?
signin to comment
alidadtash on August 26, 2015 | reply
Same here...

You'd figure that with a site called Popup Cantonese, this would've been resolved, or a solution would have been given
tamhas on September 5, 2015 | reply
me too... click the lesson, and a popup appears, but no text... site is thus dead to me
rsc.bowman on September 10, 2015 | reply
I'm another one
atamanashi on September 15, 2015 | reply
I have the same problem...
StevieHoops on November 6, 2015 | reply
Nothing much seems to work, when the "Before we continue" questions pop up it is blank so I can't do anything and the character writer never load.
limbuanna on December 31, 2015 | reply
i have the same problem.
limbuanna on December 31, 2015 | reply
i have the same problem.
frankie.chan on January 5, 2016 | reply
same problem
taktang on April 4, 2016 | reply
I'm using Google Chrome.

The main audio works. The transcript usually appears, but sometimes I can't play back the transcript audio. I find it works more reliably if I only have one Popup Cantonese window open - I think it uses adobe flash, and something is overloaded.

I haven't managed to get the writing tools to work, but I dont have a pen input on my computer.
mature111ster on April 18, 2016 | reply
Audio won't play for me, and unable to start the lesson due to blank space.
kszentir on September 1, 2016 | reply
same...tried using 3 different browsers (Mozilla, chrome, explorer) and none show the questions.
dan.houser on October 7, 2016 | reply
Mozilla, Chrome, Safari, Explorer - nothing on the popup. Seems this was developed on some weird browser, because the 4 I tried cover the overwhelming majority of browsers used in English-speaking world (target audience).
slavo.fila on October 24, 2016 | reply
I've the same problem
ashlean.sterling on December 27, 2016 | reply
I just joined and I have this problem too ):